Archivio

Archive for febbraio 2012

RagĂą di cervo marinato al Barbera d’Alba e tagliato a coltello

26 febbraio 2012 3 commenti

Finalmente comincio a pubblicare una nuova serie di posts dedicati ad un’altra delle mie “passions” 🙂

Il menĂą di oggi prevede un antipasto a base di salame di Felino, salamelle di bufala stagionate in casa (invenzione del sottoscritto n.d.r.), formaggio Salva tipico del cremasco e pecorino di Pienza.

All’antipasto seguirĂ  un primo con Pici toscani biologici e trafilati al bronzo conditi con il ragĂą di cervo marinato al Barbera d’Alba e tagliato al coltello.

Per evitare di svelare tutti i miei segreti, descriverò solo la ricetta del ragù.

Si mettano a marinare in un contenitore basso i bocconcini di cervo nel Barbera per almeno due ore.

Al termine delle due ore si coli la carne  conservando la Barbera della marinata.

Si tagli al coltello pezzetti piccolissimi di carne appena piĂą grossi di una trita grossolana.

20120226-110555.jpg

Si prepari un po’ di brodo di carne per “bagnare” il ragĂą durante la cottura.

Si cominci a rosolare in una pentola 4 cucchiai d’olio, due fettine di burro e 6 fettine di lardo tagliato sottile.

Quando il burro è sciolto, l’olio caldo e il lardo comincia ad essere rosolato si aggiunga il trito di carote, aglio, cipolla e sedano facendo rosolare dolcemente le verdure.

20120226-110358.jpg

Quando le verdure risulteranno ben rosolate, si aggiunga la carne tagliata a coltello facendola rosolare in modo che i pori si chiudano e la carne rimanga morbida all’interno.

20120226-110623.jpg

Quando il tutto risulterà adeguatamente rosolato, si aggiunga tutta la Barbera facendola evaporare piano piano a fuoco lento.

Quando il vino sarò evaporato quasi del tutto, si aggiungano 500 grammi di pomodoro grattato o polpa di pomodoro, quattro chiodi di garofano, tre mestoli di brodo.

Dopo almeno 45 minuti di cottura, si aggiunga un abbondante spruzzata di pepe e si regoli di sale aggiungendo ancora un po’ di brodo e cuocendo altri trenta minuti.

Nel frattempo si prepari la propria pasta preferita pronta ad “abbracciare” questo fantastico ragĂą.

Buon appetito 🙂

Annunci

WebMatrix WordPress issue

Impiegare cinque giorni nel tentativo di installare con Microsoft WebMatrix un CMS come WordPress senza riuscirci neppure

  • provando su macchine diverse
  • disinstallando e reinstallando MySQL
  • installando l’ultima versione stabile di PHP
  • cercando tonnellate di situazioni analoghe in internet senza trovare alcuna spiegazione
  • ottenendo sempre solo un Error HTTP 500.0 con Hresult 0x00000000 lanciando il sito WordPress nel browser quando, invece, WebMatrix mostrava un bel segno di spunta verde al termine dell’installazione (installazione riuscita)

ed alla fine accorgersi che tutto era semplicemente dovuto ad una password per l’accesso utente al database MySQL che conteneva un simbolo non gradito ($) non ha prezzo. 🙂

"WordPress installed successfully"

Categorie:WebMatrix, WordPress

Carnevale…

19 febbraio 2012 2 commenti

… nella tradizione della mia cittĂ  è tempo di “crostoli” e “fritole”

Crostoli

(ricetta: http://bora.la/2010/03/04/ricette-domace-i-crostoli/ )

Fritole

(ricetta: http://bora.la/2010/02/26/ricette-domace-le-fritole/ )

Enjoy!

Building my new virtual environment – Part 2 – Networking issue

Riprendo il racconto lasciato in sospeso nel precedente post dal titolo “Building my new virtual environment – Part 1 – Error in iso burning” per descrivervi un’altra insidia in cui sono incappato.

Terminata l’installazione di Windows Server 2008 R2 Datacenter sulla macchina fisica, poichè non era certamente mia intenzione installare un numero di server Datacenter maggiore di 5, per l’attivazione di Windows, come spiegato in questo documento http://www.microsoft.com/licensing/existing-customers/product-activation-faq.aspx,
ho scelto di non usare KMS – Key Management Service bensì di optare per MAK – Multiple Activation Key.

L’operazione è abbastanza semplice infatti la documentazione Microsoft riporta:

Windows Server 2008 R2 VL Build is designed to be activated with Key Management Service (KMS) by default. In order to activate using the Multiple Activation Key (MAK), you will need to follow these steps after installation completes:

 1.Go to Start

 2.Click Control Panel

 3.Choose System and Security

4.Choose System

 5.At the bottom is Windows activation

6.Click Change product key (do not select automatic activation as this is the KMS option)

7.Use the appropriate MAK key for your installed version (Standard, Enterprise, Datacenter, Web)

 8.Click Next

 9.After a minute you should see the Activation was successful confirmation

 

If you try to activate without changing KMS to MAK, you will receive this error message:

 Activation Error: Code 0x8007232b

 DNS Name does not exist

ma quando ho eseguito l’operazione tentando di attivare l’installazione di Windows mi sono ritrovato con l’errore in figura:

e l’errore 0x80072EE2, come ribadito anche in questo articolo della Knowledge Base

http://support.microsoft.com/kb/836941/it,

indica una connettività  internet mancante o difettosa.

Per avere una controprova, apro il browser e provo a navigare sulla home page di Google ed anche in questo caaso ottengo il classico errore di connettività assente.

Solo a questo punto provo il ping ad altri pc in rete locale e scopro che vengono persi pacchetti sia quando li invio da questo server sia quando tento di riceverli sul medesimo.

Comincio a formulare delle ipotesi sulle possibili cause del problema, ipotesi che sono:

  • driver della scheda di rete Gigabit difettoso
  • configurazione delle impostazioni della scheda di rete sbagliata
  • valore di MTU troppo elevato o jumbo packets abilitati
  • difetto degli apparecchi di rete

Affronto la prima ipotesi andando a sostituire il driver Microsoft che la scheda di rete aveva adottato automaticamente durante l’installazione del sistema operativo con il driver Broadcom Netxtreme II originale scaricato dal sito di supporto tecnico della Dell ma il problema non si risolve.

Vado a verificare le impostazioni della scheda di rete visibili qui

Nic driver settings

confrontandole con quelle di altri server Dell ma non riesco ad indivduare nulla di anomalo.

Decido di riprovare con lo strumento principe per il test della connettivitĂ  di rete, il ping, ed usandolo in maniera incrociata mi accorgo di una stranezza:

mentre con altri pc della rete con connessione wireless il ping funziona

solo con i pc la cui connessione è wired il ping fallisce

e questa situazione mi disorienta del tutto.

Trascorrono un paio di giorni nella nebbia più assoluta finchè decido di testare l’ultima ipotesi fatta in precedenza e cambio gli hub che avevo in casa funzionanti da anni con degli switch, alcuni nuovi ed alcuni un po’ datati, riprovo il ping incrociato da e per il nuovo server e tutto sembra funzionare a meraviglia.

A questo punto riprovo l’attivazione di prodotto del mio Windows Server 2008 R2 Datacenter ed ottengo il risultato desiderato

Ora, attivata la copia sul server fisico, potrò cominciare a dedicarmi alla creazione dell’ambiente virtualizzato e alla configurazione delle macchine virtuali.

A presto.